Symptom
Unter Monitoring > Keyword Analyse > Positionsverlauf fehlen Daten von vorherigen Crawltagen
Ursache
Im Oktober 2018 wurden Seitens Google Veränderungen am Algorithmus vorgenommen, auf die XOVI sich einstellen musste.
Lösung
Da es sich um ein temporäres Problem handelte, braucht nichts weiteres unternommen werden.
Kontaktieren Sie andernfalls den XOVI Support.