Symptom
a report is not sent to a recipient by e-mail
the name mentioned in the report is incorrect
Cause
The contact has not yet been added to the project and report settings.
Solution
Log in to suite.xovi.de
add the contact to the project who is to receive the report by e-mail and who is to be addressed in the project
navigate to Reporting > Create Report > E-MAIL
Activate the checkbox to the left of the name of the desired recipient(s) as shown in the screenshot below so that they are addressed in the report with the stored name
click on CREATE REPORT