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A report is not created: WAITING

A report is not created: WAITING

Benjamin Weßel avatar
Written by Benjamin Weßel
Updated this week

Symptom

The status WAITING is displayed for a report under Reporting > Report archive . The report cannot be finished/ opened as a result.

Cause

There are too many elements configured in the report.

Solution

Reduce the number of elements in the content template used:

  1. Log in to suite.xovi.net

  2. navigate to Reporting > Manage Templates and click on the name of the content template that the affected report uses

  3. Reduce the number of elements in the chapters so that there are no more than five elements in a chapter

  4. click on SAVE

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