Symptom
The status WAITING is displayed for a report under Reporting > Report archive . The report cannot be finished/ opened as a result.
Cause
There are too many elements configured in the report.
Solution
Reduce the number of elements in the content template used:
Log in to suite.xovi.net
navigate to Reporting > Manage Templates and click on the name of the content template that the affected report uses
Reduce the number of elements in the chapters so that there are no more than five elements in a chapter
click on SAVE